UploadПравилаСсылкисайт JeWell\'aсайт Galaxy InnovationsGISCLUB.TV • - новый форум по Galaxy Innovations

Запущен новый проект по ресиверам Galaxy Innovations http://gisclub.tv Welcome! Добро пожаловать на обсуждение... • Перейти на сайт



АвторСообщение
rolex
V.I.P.




Пост N: 2606
Зарегистрирован: 29.12.05
Откуда: Russia
ссылка на сообщение  Отправлено: 12.02.10 12:54. Заголовок: Обновление ПО (Firmware) - GI 9196/9195 HD


В данной теме будут выкладываться ссылки на новые софты и вестись обсуждение прошивок.


Загрузка полного имиджа ПО (кроме bootloader):

1. Вставляем USB флешку с софтом.


2. Удерживая нажатой клавишу "OK" на передней панели, включаем тумблер питания ресивера.


3. Дожидаемся, пока на индикаторе передней панели появится "Boot 04.xx"(версия загрузчика в ресивере), а затем "DNLD WAIT..." сообщение, --> отпускаем клавишу "ОК".
4. Процесс обновления включает несколько фаз, сопровождается индикацией прогресса - от 0 до 99% (чтение ПО с USB флешки, обновление Flash памяти...). По окончании процесса загорается надпись: "OK, Reboot".
5. Выключаем - включаем питание, и .... финита! Софт обновлен.

PS: Для обновления Bootloader (время от времени, в будущем, также будет выкладываться обновленный софт для bootloader),
в процессе "Шага 2", необходимо удерживать клавишу "CH-" вместо "ОК" )

PS2: Обновление софта можно сделать также из меню "Файловый менеджер", по СОМ порту, ну и с тюнера на тюнер.
или



Прошивка для ST9196/ST9195 allinone_gi_st9196_vvgy019_63 от 19.05.2010

Не забудьте обновить BootLoader до v04.30 !

- добавлена функция копирования файлов между носителями;
- добавлена функция FTP;
- решение проблемы с DVB-T MPEG4 ;
- решение проблемы с DiSEqC motor;

biss с sid click here




• Upload • ST9196 • ST9195 Для скачивания файлов с upload необходимо пройти регистрацию



Kathrein UFS 910, Octagon SF 918 HD
Спасибо: 0 
Профиль
Ответов - 114 , стр: 1 2 3 4 5 6 All [только новые]


MixaZonaNet



Пост N: 21
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 14.04.10 20:11. Заголовок: Прошивка 19.11 РАЗУЧ..


Прошивка 19.11 РАЗУЧИЛАСЬ работать с Дисеком 1,2 (мотором). Предыдущая 18.12 работает, а новая НЕТ!

НЕ спешите переходить! К тому же сетинги сохраненные в 19.11 к версии 18.12 не подходят! Все так называемые исправления, на мой взгляд, смазываються теми новыми багами которые возникли!

Спасибо: 0 
Профиль
e-dok
V.I.P.




Пост N: 2303
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 14.04.10 20:34. Заголовок: MixaZonaNet Можно бо..


MixaZonaNet Можно более подробно. Что не так с 1.2
Не работают старые настройки? А настройка заново (после сброса на заводские и рестарта из меню)?
Ну а вариант 1.1? Если речь о моторе, тогда как там дела с USALS)?
Давайте всёж более подробно описывать проблему...

Спасибо: 0 
Профиль
milsoft





Пост N: 34
Зарегистрирован: 05.05.09
Откуда: Russiya, Краснодар
ссылка на сообщение  Отправлено: 14.04.10 21:09. Заголовок: Значит начиная с 19...


Значит начиная с 19.03 при создании базы настроек сеттинги и настройки шарика сохраняются после обновления.Шарик работает быстрей только переключения каналов в пределах одного транспондера а переход на другой транспондер время переключения по старому. Поворотка с дисеком работает нормально (DISEC golden interstar 2йка(мотор Evrodream))

GI-S980/GI9196/GI-S780/0.9 interstar/KU/circulyar/motor/32"BBK Full HD-tv/VIVA-tv/3k/ Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 22
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 07:52. Заголовок: e-dok пишет: MixaZo..


e-dok пишет:

 цитата:
MixaZonaNet Можно более подробно. Что не так с 1.2
Не работают старые настройки? А настройка заново (после сброса на заводские и рестарта из меню)?
Ну а вариант 1.1? Если речь о моторе, тогда как там дела с USALS)?
Давайте всёж более подробно описывать проблему...



Тарелка 1,2 м, две головы (круговая и линейкая Ku-диапазон) через дисек 2,0 WinQuest, поворотник - Харьковская полярка, актюатор Strong 12", позиционер Digital Smart 2000 (DisecQ 1,2), спутники - 4W-0,8W-4,8E-10E-13E-19,2E-31,5E-36E-40E-53E-60E-75E-80E-90E

Делал так:
1. Прошивка через меню ресивера, сброс в заводские, заливка своих сетиннгов.
2. Настройка сети, ш....ы, на том спутнике на котором стояло - все нормально
3. При переключении на каналы с других спутников - движения тарелки нет. В настройках мотора вручную пересохранил позиции спутников ("Перемещение на сохраненную позициию" - "Сохранить") - результата 0.
4. Вернулся на прошу 18.12 - все слетело, даже каналы - загрузил свои сетинги, настроил сеть и шуру - ВСЕ РАБОТАЕТ, тарель крутится нормально без дополнительных плясок с бубном!

Отсюда делаю вывод - прошивка некорректно работает с позиционером (DiseqC 1.2)

Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 23
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 09:19. Заголовок: Есть еще две проблем..


Есть еще две проблемы, которые были в предидущих и так не исправлены, а именно:
1. При переходе с линейной головы на круговую рес не видит сигнал спутника примерно 10-15 секунд, иногда до полминуты, потом все нормализуеться. С круговой на линейную такого нет.
2. Таймшифт так и начал сам стартовать при выходе из стендбая.

Спасибо: 0 
Профиль
e-dok
V.I.P.




Пост N: 2304
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 15.04.10 09:38. Заголовок: MixaZonaNet пишет: ..


MixaZonaNet пишет:

 цитата:
1. При переходе с линейной головы на круговую рес не видит сигнал спутника примерно 10-15 секунд, иногда до полминуты, потом все нормализуеться. С круговой на линейную такого нет.



У кого то есть ещё такая проблема? Что то не наблюдаю у себя такого, переключается быстро в любом варианте ...

Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 25
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 10:40. Заголовок: e-dok пишет: У кого..


e-dok пишет:

 цитата:
У кого то есть ещё такая проблема? Что то не наблюдаю у себя такого, переключается быстро в любом варианте ...



Наблюдаю эту проблему на 2-х разных дисеках, думал проблема в этом, поменял дисек на новый - проблема не устранилась.


P.S. А что гуру скажете насчет поворотника? Есть проблема или у меня руки крывые? Может не заливать сетинги, а сканить и настраивать все спутники поновой? Может что-то кардинально изменилось в сетингах?

Спасибо: 0 
Профиль
e-dok
V.I.P.




Пост N: 2306
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 15.04.10 11:21. Заголовок: MixaZonaNet пишет: ..


MixaZonaNet пишет:

 цитата:
Может не заливать сетинги, а сканить и настраивать все спутники поновой? Может что-то кардинально изменилось в сетингах?



Вот и проверьте...
Я об этом писал выше - "Не работают старые настройки? А настройка заново (после сброса на заводские и рестарта из меню)?"

видно "мотористов" у нас тут мало, раз все помалкивают... или считать что проблемы нет?

Спасибо: 0 
Профиль
milsoft





Пост N: 35
Зарегистрирован: 05.05.09
Откуда: Russiya, Краснодар
ссылка на сообщение  Отправлено: 15.04.10 11:57. Заголовок: Зато с Платформы на ..


Зато с Платформы на +++ мнгновенное переключение без мотора стало.(19.11)
С E-dok согласен.Вообщем все настройки сделал заново загнал в память в мотор точки и даже сбросс в моторе сделал.Соответственно при общем сбросе в заводские прошился через COM.

GI-S980/GI9196/GI-S780/0.9 interstar/KU/circulyar/motor/32"BBK Full HD-tv/VIVA-tv/3k/ Спасибо: 0 
Профиль
2boom





Пост N: 7
Зарегистрирован: 25.03.10
ссылка на сообщение  Отправлено: 15.04.10 11:59. Заголовок: MixaZonaNet напишите..


MixaZonaNet напишите модели своих дисеков, собираюсь свои менять, очень не хочется наступать на теже грабли...

Спасибо: 0 
Профиль
milsoft





Пост N: 36
Зарегистрирован: 05.05.09
Откуда: Russiya, Краснодар
ссылка на сообщение  Отправлено: 15.04.10 12:04. Заголовок: 2boom пишет: MixaZo..


2boom пишет:

 цитата:
MixaZonaNet напишите модели своих дисеков



GOLDEN INTERSTAR 1/2

GI-S980/GI9196/GI-S780/0.9 interstar/KU/circulyar/motor/32"BBK Full HD-tv/VIVA-tv/3k/ Спасибо: 1 
Профиль
MixaZonaNet



Пост N: 26
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 12:10. Заголовок: 1. Eur Sky - DSW-610..


1. Eur Sky - DSW-6107P

2. DiSEqC 2.0 4x1 "WINQUEST"

Спасибо: 1 
Профиль
MixaZonaNet



Пост N: 27
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 12:12. Заголовок: e-dok пишет: Вот и ..


e-dok пишет:

 цитата:
Вот и проверьте...
Я об этом писал выше - "Не работают старые настройки? А настройка заново (после сброса на заводские и рестарта из меню)?"

видно "мотористов" у нас тут мало, раз все помалкивают... или считать что проблемы нет?



Сейчас буду пробовать, хотя жалко фавориты.....


Проверил - НЕ РАБОТАЕТ! Все перестроил по новой, все спутники ручками нашел, сохранил.... В меню настройки мотора - выбираешь "идти на спутник" - идет, при переключении каналов не крутит! БАГГГГ!

Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 28
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 14:10. Заголовок: На прошивке 18.12 вс..


На прошивке 18.12 все сделал так же, сначала и все работает, при такой же схеме настройки на 19.11 - не работает перемещение мотора по протоколу 1,2 (Усалса нету -про него ничего не скажу). Проверил трижды! Информация точная - опровергните у кого такая проблема с мотором не наблюдаеться, или подскажите что не так делаю!?

Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 29
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 15.04.10 22:20. Заголовок: проверил прошивку 19..


проверил прошивку 19.03 - тоже не работает мотор!!!!!

Спасибо: 0 
Профиль
mono-07





Пост N: 294
Зарегистрирован: 24.06.08
Откуда: Batumi
ссылка на сообщение  Отправлено: 15.04.10 23:43. Заголовок: evolution HD plus то..


evolution HD plus тоже неработает мотор на новом прошивке.

evolution infitiv plus HD. Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 30
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 16.04.10 01:20. Заголовок: Что-то напартачили с..


Что-то напартачили с конфигами, шару улучшили, а работу с дисеком запороли. Будем ждать исправленную прошивку.

Спасибо: 0 
Профиль
Menen



Пост N: 24
Зарегистрирован: 29.03.10
ссылка на сообщение  Отправлено: 16.04.10 11:12. Заголовок: У меня дисек нормаль..


У меня дисек нормально работает

Спасибо: 0 
Профиль
MixaZonaNet



Пост N: 31
Зарегистрирован: 07.04.10
Откуда: Украина, Харьков
ссылка на сообщение  Отправлено: 16.04.10 18:10. Заголовок: Menen пишет: У меня..


Menen пишет:

 цитата:
У меня дисек нормально работает



Имеется в виду работа мотора с позиционером по протоколу DiseqC 1.2, а не просто дисек 1.0 или 1.1. Дисек-свичи 4х1 у меня тоже работают и 1.1 и 2.0

Спасибо: 0 
Профиль
andrsput





Пост N: 78
Зарегистрирован: 10.05.08
ссылка на сообщение  Отправлено: 16.04.10 18:52. Заголовок: (Усалса нету -про не..



 цитата:
(Усалса нету -про него ничего не скажу)



Мотор SG-2100A ,по Усалс крутит как и крутил на предыдущей прошивке,
дисек переключает.А вот по дисек 1.2 не про бывал,но скорей всего,как у всех работать не будет.

Спасибо: 0 
Профиль
Ответов - 114 , стр: 1 2 3 4 5 6 All [только новые]
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 359
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация вкл, правка нет




free counters