UploadПравилаСсылкисайт JeWell\'aсайт Galaxy InnovationsGISCLUB.TV • - новый форум по Galaxy Innovations

Запущен новый проект по ресиверам Galaxy Innovations http://gisclub.tv Welcome! Добро пожаловать на обсуждение... • Перейти на сайт



АвторСообщение
V.I.P.




Пост N: 1393
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 13.10.08 07:47. Заголовок: "Умер" GI-S890 CRCI HD Excellence


Ситуация довольно редкая, но бывает... возможна такая проблема от сбоя электропитания ресивера в момент заливки прошивки, а вернее на этапе записи прошивки на флешь ресивера.
Что значит "умер"? После включения на дисплее загорается не на долго надпись BOOT, а дальше ничего не происходит, по СОМ порту прошивка не заливается (проверка соединения не проходит).
Опишу способ, который возможно кому то и поможет.

Как наверное многие уже знают, в 890 есть сервисные режимы, я увидел четыре. Из них интересны два:
один переводит рес в режим Debug (возможно пригодится в будущем для JTAG)
второй - BOOT-00** (нужный нам Boot-mode режим)

Ресивер отключен от электричества...
Подключаем нуль-модемный кабель...
Нажать кнопку на передней панели ресивера и удерживая её в нажатом состоянии...



...подключить рес к электричеству(хоть вилкой, хоть кнопкой на задней панели)
Появится и погаснет надпись на дисплее BOOT-0020 (0020 - гис, 0015 - октагон...)
Запускаем STBLink 2.00 или STBLink 01.06.1-Rus(или другие версии) и далее как на картинках:









А дальше ждём завершения... на дисплее ресивера в конце загрузки прошивки промерцает надпись ERASING ... и по завершении появится мигающая надпись DNLD-END...
затем выключаем и вновь включаем рес и смотрим на дисплей - происходит проверка..
ждём пока рес загрузится ( если, конечно всё прошло как нужно и ресивер получилось "оживить")
Если данный способ не помог, тогда остаётся только одно - обращаться за помощью в сервисы гис.


Спасибо: 5 
Профиль Цитата Ответить
Ответов - 213 , стр: 1 2 3 4 5 6 7 8 9 10 11 All [только новые]


постоянный участник




Пост N: 3
Зарегистрирован: 05.01.10
Откуда: Russia, 45.02°N 38.59°E
ссылка на сообщение  Отправлено: 27.01.10 01:13. Заголовок: e-dok, да , у меня и..


e-dok, да , у меня их два GI-S890, старый (самый первый) и новый (последний, в сентябре 2009 брал). Клонировал оба и бут менял, проверил весь бут , который нашёл (с начало перешивал , а потом бут сверху и получается прошивка и загрузчик от клона. . Спасибо за ссылку.

PS. Проверял после выхода программ для клонов так, как был риск остаться на одном из клонов Сейчас у же по моему программы есть для всех клонов.

Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 2068
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 27.01.10 06:34. Заголовок: Ну значит мои предп..


Ну значит мои предположения для igorexa бесполезны..
А ты случайно не проверял вариант - после заливки в последний 890ый старого бут, есть ли проблема со старыми прошивками?
Или проблемы вообще нет? (это я к тому что у нас на форуме висит предупреждение - "Для ресиверов GI-890 CRCI HD NEW приобретенные после августа 2009 года (новой ревизии с измененным железом) все софты на 890 которые 105.ХХ и раньше убивают ресивер...")

Спасибо: 0 
Профиль Цитата Ответить
постоянный участник




Пост N: 4
Зарегистрирован: 05.01.10
Откуда: Russia, 45.02°N 38.59°E
ссылка на сообщение  Отправлено: 27.01.10 06:53. Заголовок: А ты случайно не про..



 цитата:
А ты случайно не проверял вариант - после заливки в последний 890ый старого бут, есть ли проблема со старыми прошивками?
Или проблемы вообще нет?


e-dok, здесь по моему проблемы из за загрузчика, если бут поменять, то литься будет . Я могу проверить. У других клонов проблем не было , не кто не писал (только у GI-S890). Это моё мнение

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 2
Зарегистрирован: 27.08.09
ссылка на сообщение  Отправлено: 27.01.10 08:24. Заголовок: ресивер GI-S890 CRCI..


ресивер GI-S890 CRCI HD Excellence... когда куплен не знаю не мой.. на плате 6000 V1.4...
залил указанный вами дамп x890 через прогроматор эфект тотже ВООТ И ТИШИНА ...
с 232м не конектится не какими программами...
всё же дело в железе??? что посоветуете посмотреть??? с источника питание в норме без пульсаций...

Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 2069
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 27.01.10 09:10. Заголовок: kladovchk Если есть ..


kladovchk Если есть желание, то проверь как поведёт "новый" 890ый на boot_GI_890_13082009 с прошивками старше 105.ХХ... ну и тоже самое на старом boot... и на разных прошивках - старых, новых... интересно будет ли разница в поведении ресивера, а то часто читаю про использовании кнопки на заду ресивера для решение различных проблем... вдруг есть связь ...

igorexa В ремонте я не советчик, попробуй написать в личку in, может что он подскажет, всё таки он ковырял аналогичный октагон, да и ремонтом занимается.


Спасибо: 0 
Профиль Цитата Ответить
постоянный участник




Пост N: 5
Зарегистрирован: 05.01.10
Откуда: Russia, 45.02°N 38.59°E
ссылка на сообщение  Отправлено: 27.01.10 23:16. Заголовок: не изменилось пишет ..



 цитата:
не изменилось пишет ВООТ0020 и тишина


igorexa, вы наверное влили в новый GI - S890 старую прошивку 105..... У меня было так , когда я решил выкинуть деньги на ветер , но эксперименты закончились успешно.

Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 2071
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 28.01.10 20:45. Заголовок: Дополню, раз kladovc..


Дополню, раз kladovchk из скромности не написал... он проверил boot_GI_890_13082009 на "новом" гис 890 - старые прошивки работают... что сие значит, выводы делать не буду, так как сам проверить не могу, а просить рисковать других ни есть хорошо...

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 309
Info: GI-S 890CRCI HD Excellence
Зарегистрирован: 15.10.06
Откуда: Липецк
ссылка на сообщение  Отправлено: 29.01.10 09:33. Заголовок: У меня тоже в BOOT M..


У меня тоже в BOOT MODE входит но с 232м никак обшаться не хочет все проги перепробывал...
Рес не из новых через USB шьётся нормально

GI-S- Okt CRCI HD Excellence + GIS 980 Lans120 Strong SRT DM2100 от 80E-8W Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 2074
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 29.01.10 17:36. Заголовок: priboy если проблема..


priboy если проблема не в железе ресивера, то можно задать пару вопросов - для чего вам Boot-mode режим, что пытаетесь залить в ресивер, какие проги использовались, проверенный ли нуль-модемный кабель используется ?



Спасибо: 0 
Профиль Цитата Ответить





Пост N: 310
Info: GI-S 890CRCI HD Excellence
Зарегистрирован: 15.10.06
Откуда: Липецк
ссылка на сообщение  Отправлено: 29.01.10 18:46. Заголовок: Я его перешивал в Ок..


Я его перешивал в Октагон потом обратно Потом после выхода прошивки с Via 2.6 на Октагон решил прошить в Октагон но он пишет Not connect.
Кабель проверял не однократно, другие ресиверы шьются нормально

GI-S- Okt CRCI HD Excellence + GIS 980 Lans120 Strong SRT DM2100 от 80E-8W Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 2075
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 29.01.10 18:55. Заголовок: Загрузкой других boo..


Октагон сейчас уже не актуален, сейчас наиболее активны из братиков Next и Evolution INFINITY..

Загрузкой других boot не баловал? При активации Boot-mode режима на дисплее - 0020 ?

Тест соединения с ресивером в обычном режиме проходит? (ресивер в дежурном режиме, запустить STBLink, установка СОМ порта...)

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 311
Info: GI-S 890CRCI HD Excellence
Зарегистрирован: 15.10.06
Откуда: Липецк
ссылка на сообщение  Отправлено: 29.01.10 21:48. Заголовок: Тест соединения с ре..



 цитата:
Тест соединения с ресивером в обычном режиме проходит? (ресивер в дежурном режиме, запустить STBLink, установка СОМ порта...



STBLink 02.03 ERROR! Connection
STBLink 01.06 ERROR! Connection
Gis-Okt Not connect

Загрузкой других boot не баловал.

GI-S- Okt CRCI HD Excellence + GIS 980 Lans120 Strong SRT DM2100 от 80E-8W Спасибо: 0 
Профиль Цитата Ответить
постоянный участник




Пост N: 7
Зарегистрирован: 05.01.10
Откуда: Russia, 45.02°N 38.59°E
ссылка на сообщение  Отправлено: 29.01.10 22:32. Заголовок: Gis-Okt Not connect ..



 цитата:
Gis-Okt Not connect


priboy, у Вас проблемы с Com-port ом или с кабелем . У меня проблем с программой GisOkt с начало её создания не возникало. Ресивер GI-S890 прошивается отлично , если загрузчик не убитый.

Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 2076
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 30.01.10 06:16. Заголовок: priboy пишет: STBLi..


priboy пишет:

 цитата:
STBLink 02.03 ERROR! Connection
STBLink 01.06 ERROR! Connection



В дежурном режиме соединение может отсутствовать из-за включённой шары в настройках ресивера по СОМ порту , но на работу Boot-mode режим это не должно влиять...

Спасибо: 0 
Профиль Цитата Ответить
постоянный участник




Пост N: 288
Зарегистрирован: 06.03.07
Откуда: Germany, Родился в Караганде
ссылка на сообщение  Отправлено: 30.01.10 15:35. Заголовок: STBLink 02.03; STBLi..


STBLink 02.03; STBLink 01.06 Эти программы не работают с очень многими USB to RS232 адапторами, я думаю у priboy стоит такой адаптер. Пусть пропишет программой GisOkt она с USB to RS232 адапторами работает без проблем.



Octagon SF 918 HD, Humax5400z,GI-S780CRCI Xpeed,D-Box2 Sat,Diablo Cam rev2.3
T90 23,5°E;19,2°E;16°E;13°E;10°E;5°E;0,G8°W;4°W;8°W;15°W + NoName 1.10m 53°E
Спасибо: 0 
Профиль Цитата Ответить





Пост N: 312
Info: GI-S 890CRCI HD Excellence
Зарегистрирован: 15.10.06
Откуда: Липецк
ссылка на сообщение  Отправлено: 30.01.10 18:43. Заголовок: Alex5114 пишет STBLi..


Alex5114 пишет

 цитата:
STBLink 02.03; STBLink 01.06 Эти программы не работают с очень многими USB to RS232 адапторами, я думаю у priboy стоит такой адаптер. Пусть пропишет программой GisOkt она с USB to RS232 адапторами работает без проблем.


Дело в том что у меня нет адаптера и всё программируется чисто Com-Com шнур проверял не однократно сегодня пробовал у друга результат Похоже накрылась ST232C
Чем можно заменить если кто сталкивался
Через USB шьётся нормально.

GI-S- Okt CRCI HD Excellence + GIS 980 Lans120 Strong SRT DM2100 от 80E-8W Спасибо: 0 
Профиль Цитата Ответить
V.I.P.




Пост N: 564
Зарегистрирован: 06.04.08
Откуда: Краснодар
ссылка на сообщение  Отправлено: 31.01.10 12:12. Заголовок: priboy пишет: Похож..


priboy пишет:

 цитата:
Похоже накрылась ST232C
Чем можно заменить если кто сталкивался
Через USB шьётся нормально.


Если ты нагарячую отключал/подключал com кабель от компа к ресиверу может и накрылся.
А может всё таки режим com порта ресивера настроен на шару?

Kathrein UFS 910 1W
BigSat780 CI Xpeed + CAM Chameleon + Cam DRE + VIVA Card
TT-Budget S2-3200 CI + SRT DM2100 96E-15W 1,2m
Всё что ни делается всё к лучшему, но иногда все получается очень хреново.







Спасибо: 0 
Профиль Цитата Ответить





Пост N: 313
Info: GI-S 890CRCI HD Excellence
Зарегистрирован: 15.10.06
Откуда: Липецк
ссылка на сообщение  Отправлено: 31.01.10 20:47. Заголовок: А как проверить :sm3..


А как проверить
НА BOOT режим это не должно вроде влиять и я по нём не шарю.

GI-S- Okt CRCI HD Excellence + GIS 980 Lans120 Strong SRT DM2100 от 80E-8W Спасибо: 0 
Профиль Цитата Ответить



Пост N: 3
Зарегистрирован: 27.08.09
ссылка на сообщение  Отправлено: 02.02.10 07:57. Заголовок: Я тоже думал что 232..


Я тоже думал что 232я в ресивере накрылась поменял на новую результат нулевой...

Спасибо: 0 
Профиль Цитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 19.03.10 23:38. Заголовок: умер 890й


Привет,спецам!Вот и у меня беда с 890м.Не знаю было ли что-то похожее у других-просмотрел всю ветку ,вроде нет.Подключены к нему 2 тарели и мотор.Прошивку не помню,одна из первых с кириллицей.Вот уже месяц тюнер стал перезагружаться.Т.е во время работы начинает загружаться.Воот-Loading-Run Protect.Может после этого хоть сутки работать,а может сразу уходить в Loading... и всё.Пока не перезагрузишь,не включится.Отключал дисек,эмулятор,вынимал модуль ДРЕ.Заметил,при отключенном эмуле и дисек.работает намного стабильнее,но всё равно бывает перезагруз.Сегодня доканал,решил загрузить новое П.О через COM.Прошивка GI-S890CRCI HD Excellence_RYGY106.69_041109GI4C1N0l_pz_PVR залилась в boot режиме без проблем(через stblink01_06_1_ru) как здесь и было описано.После перезагрузки при включении вылетает на экран ВООТ и всё.Больше ничего.Блок питания проверен,нормальный.Я не спец в электрике,но товарищ которому приносил на проверку ничего подозрительного в БП не обнаружил.Друзья,помогите!Что мне делать,какие действия?А то такое чувство что сам убил...

Спасибо: 0 
Цитата Ответить
Ответов - 213 , стр: 1 2 3 4 5 6 7 8 9 10 11 All [только новые]
Ответ:
1 2 3 4 5 6 7 8 9
видео с youtube.com картинка из интернета картинка с компьютера ссылка файл с компьютера русская клавиатура транслитератор  цитата  кавычки оффтопик свернутый текст

показывать это сообщение только модераторам
не делать ссылки активными
Имя, пароль:      зарегистрироваться    
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 28
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация вкл, правка нет




free counters