UploadПравилаСсылкисайт JeWell\'aсайт Galaxy InnovationsGISCLUB.TV • - новый форум по Galaxy Innovations

Запущен новый проект по ресиверам Galaxy Innovations http://gisclub.tv Welcome! Добро пожаловать на обсуждение... • Перейти на сайт



АвторСообщение
V.I.P.




Пост N: 1393
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 13.10.08 07:47. Заголовок: "Умер" GI-S890 CRCI HD Excellence


Ситуация довольно редкая, но бывает... возможна такая проблема от сбоя электропитания ресивера в момент заливки прошивки, а вернее на этапе записи прошивки на флешь ресивера.
Что значит "умер"? После включения на дисплее загорается не на долго надпись BOOT, а дальше ничего не происходит, по СОМ порту прошивка не заливается (проверка соединения не проходит).
Опишу способ, который возможно кому то и поможет.

Как наверное многие уже знают, в 890 есть сервисные режимы, я увидел четыре. Из них интересны два:
один переводит рес в режим Debug (возможно пригодится в будущем для JTAG)
второй - BOOT-00** (нужный нам Boot-mode режим)

Ресивер отключен от электричества...
Подключаем нуль-модемный кабель...
Нажать кнопку на передней панели ресивера и удерживая её в нажатом состоянии...



...подключить рес к электричеству(хоть вилкой, хоть кнопкой на задней панели)
Появится и погаснет надпись на дисплее BOOT-0020 (0020 - гис, 0015 - октагон...)
Запускаем STBLink 2.00 или STBLink 01.06.1-Rus(или другие версии) и далее как на картинках:









А дальше ждём завершения... на дисплее ресивера в конце загрузки прошивки промерцает надпись ERASING ... и по завершении появится мигающая надпись DNLD-END...
затем выключаем и вновь включаем рес и смотрим на дисплей - происходит проверка..
ждём пока рес загрузится ( если, конечно всё прошло как нужно и ресивер получилось "оживить")
Если данный способ не помог, тогда остаётся только одно - обращаться за помощью в сервисы гис.


Спасибо: 5 
Профиль Цитата Ответить
Ответов - 213 , стр: 1 2 3 4 5 6 7 8 9 10 11 All [только новые]


Always Single


Пост N: 807
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 06.05.12 00:15. Заголовок: Alex807, просто это ..


Alex807, просто это не по ремонту форум, поэтому и такие вопросы.
БП на мегагерцах (речь о типовых ресиверных БП) не работают, а значит "помеха" образуется самой нагрузкой. Что подтверждается и изменением частоты при подключении упомянутого параллельного провода.
Если это действительно самовозбуждение 1505, то, по идее, это должно лечиться шунтирующими керамическими конденсаторами. Если они там присутствуют (хотя на своих фото я их наличия не наблюдаю), то, возможно они вышли из строя.

Спасибо: 0 
Профиль Цитата Ответить
Автор проги PVR890


Пост N: 136
Зарегистрирован: 01.03.06
ссылка на сообщение  Отправлено: 06.05.12 07:49. Заголовок: Все верно, нет там к..


Все верно, нет там керамических конденсаторов, да и вообще со схемотехникой и комплектующими - не очень. По принципу - лишь бы отработало гарантийный срок. Впрочем, это относится ко всему, что сейчас производится.

Спасибо: 0 
Профиль Цитата Ответить
постоянный участник




Пост N: 131
Info: Galaxy Innovations S9895 HD, Galaxy Innovations ST9196HD, GI-S890 CRCI HD Excellence
Зарегистрирован: 05.01.10
Откуда: Russia, 45.02°N 38.59°E
ссылка на сообщение  Отправлено: 06.05.12 16:41. Заголовок: Alex807 пишет: Сим..


Alex807 пишет:

 цитата:
Симптомы - при включении:
- чаще всего появляется "BOOT", затем гаснет и тишина...
- иногда после "BOOT" загорается "LOADING..." и иногда гаснет, иногда нет, и снова тишина...
- иногда (редко) на дисплее остается ярко гореть один знак...
- иногда (очень редко) ресивер запускается.
Прошивка в BOOT-MODE загружается до конца, но сообщения об успешном завершении нет.




Было тоже самое. Поменяли конденсаторы на блоке питания. Ресивер опять в строю. Ремонт обошёлся в 400 руб

Galaxy Innovations S9895HD, Galaxy Innovations ST9196HD, GI-S890 CRCI HD Excellence Спасибо: 0 
Профиль Цитата Ответить



Пост N: 27
Зарегистрирован: 10.10.09
ссылка на сообщение  Отправлено: 11.05.12 20:06. Заголовок: Рессивер GI-890 HD E..


Рессивер GI-890 HD Excellence требует ремонта, похоже встроенный блок питания испортился,включаю рес в сеть , и даже табло не загорается, оставляю на некоторое время включенным в сеть и чем дольше он подключен к сети,тем сильнее оживает-табло начинает рябить и перемаргивать,ярче и ярче гореть,а постоит включенный с час и все вроде становится нормально, НО, только пропал сигнал со спутника,уж все перекопал, может сказывается недостаток питания с БП ?

Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 808
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 12.05.12 22:13. Заголовок: Rock777 там не недос..


Rock777 там не недостаток, там полный звиздец. следующим отказавшим звеном будет вакуумный флюоресцентный индикатор (то что светится в передней панели), если будете его в таком состоянии держать включенным.

Спасибо: 0 
Профиль Цитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 14.06.12 19:40. Заголовок: Добрый день уважаемы..


Добрый день уважаемые владельцы 890 -го!
Возможно ли починить на 890-ом сгоревший по время грозы Ethernet порт?

Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 811
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 17.06.12 20:21. Заголовок: Если всё ограничилос..


Если всё ограничилось детальками вокруг разъёма и, собственно, есть возможность где-то достать микросхему сетёвки, то тогда, я думаю, можно.

Спасибо: 0 
Профиль Цитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 17.07.12 11:50. Заголовок: Приветствую! Проблем..


Приветствую! Проблема аналогичная, что и у slafka.
Во время грозы прошило микросхему стек TCP/IP Wiznet W5100, светодиоды не горят, да и откуда им гореть если на мс видно микротрещинку над кристаллом(
Кто то пытался собственно менять указанную мс? Средняя цена ее порядка 300 рублей, но у меня есть опасение, что простой заменой дело может не закончится, и ее перед установкой необходимо "прошить"?
В остальном рес работает, ну вспученые кондеры это классика, менял уже 2 раза, проявляется этот деффект кратковременным пропаданием изображения.

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 2
Зарегистрирован: 17.07.12
ссылка на сообщение  Отправлено: 26.07.12 16:11. Заголовок: проблема решена заме..


проблема решена замений указанной мс
берегите порт, всем удачи

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 59
Зарегистрирован: 10.03.06
ссылка на сообщение  Отправлено: 02.08.12 18:33. Заголовок: Может кто окажет пом..


Может кто окажет помощь- ситуация слейдующая: - при включении рессивера ни каких признаков жизни.Все напряжения с блока питания в норме. Индикации на табло нет вообще.Буду признателен дельному совету. А где в столице есть ремонр рессиверов?

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 14
Зарегистрирован: 17.11.08
ссылка на сообщение  Отправлено: 14.08.12 20:35. Заголовок: повторю неисправност..


повторю неисправность...При включении дисплей загорается какими-то красными полосками, но цифры-буквы на нем все равно видны.. Работает несколько секунд. Потом изображение резко тормозит и рес уходит в перезагруз!Что это может быть?

Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 814
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 15.08.12 09:46. Заголовок: pilot134 ремонт реси..


pilot134 ремонт ресиверов в понаехоловске - наверняка кто-нибудь подскажет на митинском радиорынке. Ну и бывший официальный интерстаровый, а ныне голохуевый сервис находится тут: http://gi.ua/ru/2011-08-07-12-50-22 (в смысле тут адрес можно прочитать).

vova1510 если видны полоски - это говорит о том, что напряжения с блока питания сильно завышены. Ещё немного - и VFD сгорит (индикации на передней панели больше не будет никакой).
Так что, ремонтируйте БП.

Спасибо: 1 
Профиль Цитата Ответить



Пост N: 15
Зарегистрирован: 17.11.08
ссылка на сообщение  Отправлено: 18.08.12 18:51. Заголовок: vova1510 если видны ..


vova1510 если видны полоски - это говорит о том, что напряжения с блока питания сильно завышены. Ещё немного - и VFD сгорит (индикации на передней панели больше не будет никакой).
Так что, ремонтируйте БП.

уже отремонтировал...поменял три вспученных конденсатора в БП и всё ок

Спасибо: 0 
Профиль Цитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 09.09.12 06:51. Заголовок: Такая-же хрень вчера..


Такая-же хрень вчера случилась... утром решил посмотреть сколько времени на индикаторе реса, а вместо времени красные полоски. Выключил, разобрал, пропылесосил... включил, полоски (нити) в индикаторе светятся, судя по его морганию и иногда выскакивающим символам похоже загрузка происходит, но рес через 7-10 сек. отключается. Проверил напряжения на выходе БП, кроме 3,3 в. и 2 в. остальные завышены вдвое. Присутствуют 3 вспученных кондера на 220 мкФ и 2200 мкФ, увы аналогов под рукой не оказалось да и времени возиться с ним небыло... пока стоит на подоконнике и ждет своего часа. Кто ковырялся, подскажите, что на практике в нем еще накрывается с данными симптомами? (GI-S890 ver 1.5)

Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 816
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 18.09.12 00:55. Заголовок: ничего, только БП..


ничего, только БП

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 35
Зарегистрирован: 30.10.08
Откуда: Россия, Воронеж

Замечания: Вам замечание
ссылка на сообщение  Отправлено: 20.09.12 13:37. Заголовок: Ну и меня настиг тоже по ходу пипец.


Начали сыпаться ресы...
У меня вот какая картина - показывает 48% сигнал и 10% качество на любом транспондере на любом спутнике И!! даже с отключенным кабелем! Прошивку менял. Прошит в passion. Вернуться в gis не получается - ком порт не коннектится.. ;( Где копать - не знаю. PS Кондеры вроде целы

Octa/Star-816/890
Technisat Digicorder S1PVR 250Gb
Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 817
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 22.09.12 22:07. Заголовок: Не совсем ясно из да..


Не совсем ясно из данного высказывания: то ли ресивер не кажет ничего вообще, то ли кажет каналы, но при этом индикация уровней всегда одинаковая?..

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 36
Зарегистрирован: 30.10.08
Откуда: Россия, Воронеж

Замечания: Вам замечание
ссылка на сообщение  Отправлено: 23.09.12 08:45. Заголовок: in пишет: Не совсем..


in пишет:

 цитата:
Не совсем ясно


Ничего не показывает. Ни на одном транспондере ни на одном спутнике. Индикация 48 и 10 везде, даже с отсоединенным кабелем..

Octa/Star-816/890
Technisat Digicorder S1PVR 250Gb
Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 818
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 23.09.12 22:36. Заголовок: А питание конвертора..


А питание конвертора-то при этом есть? :)

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 37
Зарегистрирован: 30.10.08
Откуда: Россия, Воронеж

Замечания: Вам замечание
ссылка на сообщение  Отправлено: 07.10.12 16:06. Заголовок: in пишет: А питание..


in пишет:

 цитата:
А питание конвертора-то при этом есть? :)


есть. Такое впечатление что завис тюнер.
Порта lptшного сейчас на компе нет - куплю переходник - буду пробовать через jtag шить

Octa/Star-816/890
Technisat Digicorder S1PVR 250Gb
Спасибо: 0 
Профиль Цитата Ответить
Ответов - 213 , стр: 1 2 3 4 5 6 7 8 9 10 11 All [только новые]
Ответ:
1 2 3 4 5 6 7 8 9
видео с youtube.com картинка из интернета картинка с компьютера ссылка файл с компьютера русская клавиатура транслитератор  цитата  кавычки оффтопик свернутый текст

показывать это сообщение только модераторам
не делать ссылки активными
Имя, пароль:      зарегистрироваться    
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 424
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация вкл, правка нет




free counters