UploadПравилаСсылкисайт JeWell\'aсайт Galaxy InnovationsGISCLUB.TV • - новый форум по Galaxy Innovations

Запущен новый проект по ресиверам Galaxy Innovations http://gisclub.tv Welcome! Добро пожаловать на обсуждение... • Перейти на сайт



АвторСообщение
V.I.P.




Пост N: 1393
Зарегистрирован: 03.02.06
ссылка на сообщение  Отправлено: 13.10.08 07:47. Заголовок: "Умер" GI-S890 CRCI HD Excellence


Ситуация довольно редкая, но бывает... возможна такая проблема от сбоя электропитания ресивера в момент заливки прошивки, а вернее на этапе записи прошивки на флешь ресивера.
Что значит "умер"? После включения на дисплее загорается не на долго надпись BOOT, а дальше ничего не происходит, по СОМ порту прошивка не заливается (проверка соединения не проходит).
Опишу способ, который возможно кому то и поможет.

Как наверное многие уже знают, в 890 есть сервисные режимы, я увидел четыре. Из них интересны два:
один переводит рес в режим Debug (возможно пригодится в будущем для JTAG)
второй - BOOT-00** (нужный нам Boot-mode режим)

Ресивер отключен от электричества...
Подключаем нуль-модемный кабель...
Нажать кнопку на передней панели ресивера и удерживая её в нажатом состоянии...



...подключить рес к электричеству(хоть вилкой, хоть кнопкой на задней панели)
Появится и погаснет надпись на дисплее BOOT-0020 (0020 - гис, 0015 - октагон...)
Запускаем STBLink 2.00 или STBLink 01.06.1-Rus(или другие версии) и далее как на картинках:









А дальше ждём завершения... на дисплее ресивера в конце загрузки прошивки промерцает надпись ERASING ... и по завершении появится мигающая надпись DNLD-END...
затем выключаем и вновь включаем рес и смотрим на дисплей - происходит проверка..
ждём пока рес загрузится ( если, конечно всё прошло как нужно и ресивер получилось "оживить")
Если данный способ не помог, тогда остаётся только одно - обращаться за помощью в сервисы гис.


Спасибо: 5 
Профиль Цитата Ответить
Ответов - 213 , стр: 1 2 3 4 5 6 7 8 9 10 11 All [только новые]





Пост N: 4
Зарегистрирован: 19.02.07
ссылка на сообщение  Отправлено: 28.06.11 21:01. Заголовок: подскажите люди добр..


подскажите люди добрые где купить материнку gis-890

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 8
Зарегистрирован: 11.11.10
ссылка на сообщение  Отправлено: 05.07.11 12:20. Заголовок: Здравствуйте уважаем..


Здравствуйте уважаемые форумчани. У меня возникла такая проблема мой GI-S890 перестал включаться при включении загоается BOOT на 1-2 секунды и всё. Побывал прошивать в Boot-mode режиме разными програмами( STBLink 2.00 , STBLink 01.06 и GisOct.exe) загорается BOOT-0020 и сразу тухнет на 100% процентах заливке выдает ошибку. Было выключение электричесва но и раньше были глюки посли этого но нажатием выключателя на задней панели все решалось а в этот раз нет. При просмотре блока питания я обнаружил что один из кандёров немножко как надулся вроде. Так скажите пожалуйста его замена поможет или нет если нетрудно напишите какие ещё детали нужно заменить. Заранние очень вам благодарен.Я писал в личку in но он редко сейчас посейщает форум а сидеть без ТВ нехочется прошу откликнуться кто соображает.

Спасибо: 0 
Профиль Цитата Ответить
постоянный участник




Пост N: 344
Зарегистрирован: 06.03.07
Откуда: Germany, Родился в Караганде
ссылка на сообщение  Отправлено: 05.07.11 20:53. Заголовок: http://i022.radikal...




Если кондер выгледит так, то он высох и его меняй в любом случае.



Vu+ Duo, Octagon SF 918 HD, Humax5400z,GI-S780CRCI Xpeed,D-Box2 Sat,Diablo Cam rev2.3
T90 23,5°E;19,2°E;16°E;13°E;10°E;5°E;0,G8°W;4°W;8°W;15°W + NoName 1.10m 53°E
Спасибо: 0 
Профиль Цитата Ответить



Пост N: 9
Зарегистрирован: 11.11.10
ссылка на сообщение  Отправлено: 05.07.11 23:40. Заголовок: Спосибо за подсказку..


Спосибо за подсказку у меня так выглидел только один я его заенил но результата нет. И ещё в моём ресивере сейчас на порт USB не подоётся питание не пойму почему на всё остальное вроде есть. Подскажите где взять схему на материнку на GI-S890.

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 10
Зарегистрирован: 11.11.10
ссылка на сообщение  Отправлено: 22.07.11 11:20. Заголовок: Может кому интересно..


Может кому интересно отпишусь. Мой ремонт закончился заменой всех кандёров на БП. Сейчас всё ОК.

Спасибо: 0 
Профиль Цитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 21.09.11 13:53. Заголовок: Добрый день, имею да..


Добрый день, имею данный аппарат с постоянным Бутингом, пробывал шить разными прошивками, но результат один и тот же.
Есть ли сервисные прошивки для данного аппарата?
Автор шапки сверху шьет прошивкой GI-S8900CRCI HD Excellence_RYGY007.39_040808GI4C1N0_Normal_pz.bin где ее взять?

Спасибо: 0 
Профиль Цитата Ответить
Gifucker




Пост N: 1024
Зарегистрирован: 04.01.06
ссылка на сообщение  Отправлено: 22.09.11 05:59. Заголовок: какая разница какой ..


какая разница какой прошивкой шить - если железо неисправно - неси в ремонт

Globo9500 \ 3 элемента волновой канал \ ручной привод\ 4W- 90e\12.12.2004 Спасибо: 0 
Профиль Цитата Ответить





Пост N: 154
Зарегистрирован: 25.04.07
Откуда: Е-бург
ссылка на сообщение  Отправлено: 04.11.11 15:11. Заголовок: Ремонтировал уже (по..


Ремонтировал уже (пока) три ресивера - проявления разные,но ремонт один-замена кондеров в БП,больше ничего у них не встречалось (из железа)

Strong 4550
Спасибо: 0 
Профиль Цитата Ответить



Пост N: 17
Зарегистрирован: 06.10.08
ссылка на сообщение  Отправлено: 02.12.11 08:24. Заголовок: Видимо моему пришел ..


Видимо моему пришел срок...
Пропадает картинка и на простых и на закрытых каналах только при просмотре, в меню все нормально. Прошивка и сброс в заводские никак не помогли.
Помогите советом куда отнести, на помойку или в мастерскую?

http://smotri.com/video/view/?id=u2128088d766

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 313
Зарегистрирован: 24.06.08
Откуда: Batumi-adjara
ссылка на сообщение  Отправлено: 10.12.11 23:47. Заголовок: добри вечер,умениа т..


добри вечер,умениа такаиа проблема на етом ресивере.сд канали показивает нормална ХД савсем не ловит а мпг4 когда иа вклучаиу ресивер сразу перезагружаетса автаматически што делат вчом причина?

evolution infitiv plus HD. Спасибо: 0 
Профиль Цитата Ответить



Пост N: 92
Зарегистрирован: 18.07.06
ссылка на сообщение  Отправлено: 29.12.11 09:50. Заголовок: Народ, а у меня сигн..


Народ, а у меня сигнал стад пропадать, просто пропадает и все.
Сегодня постараюсь сделать ревизию кабеля-тарелок, но бывает ли у 890 умирание какого-либо приемного блока (ну типа как в самсунге транзистора)?
Времени мало, ищу везде сразу.

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 93
Зарегистрирован: 18.07.06
ссылка на сообщение  Отправлено: 29.12.11 09:52. Заголовок: Да, забыл сказать. Г..


Да, забыл сказать. Грузится нормуль, не виснет. Просто нет сигнала.

Спасибо: 0 
Профиль Цитата Ответить



Не зарегистрирован
Зарегистрирован: 01.01.70
ссылка на сообщение  Отправлено: 20.01.12 21:42. Заголовок: alarm


chekunov пишет:

 цитата:
Добрый день, имею данный аппарат с постоянным Бутингом, пробывал шить разными прошивками, но результат один и тот же.



Та-же проблема. Делаю как в шапке написано,принимает все софты и эразинг на дисплее и программинг и табличка выскакиет и на дисплее енд -довнлоадинг мигает.После рестарта опять загорается бут и тишина.Кто решил данную проблему?
Спасибо!

Спасибо: 0 
Цитата Ответить





Пост N: 384
Info: Vu+ Duo & Gi9895; GI9196;GI-S890 CRCI HD Excellence, 0,9 - 0.8_4.8_9_13_23.5_28.2_36 D-Link DIR 320
Зарегистрирован: 26.03.09
Откуда: Москва
ссылка на сообщение  Отправлено: 21.01.12 10:41. Заголовок: octa918 пишет: che..


octa918 пишет:

 цитата:

chekunov пишет:

 цитата:
Добрый день, имею данный аппарат с постоянным Бутингом, пробывал шить разными прошивками, но результат один и тот же.



Та-же проблема. Делаю как в шапке написано,принимает все софты и эразинг на дисплее и программинг и табличка выскакиет и на дисплее енд -довнлоадинг мигает.После рестарта опять загорается бут и тишина.Кто решил данную проблему?
Спасибо!



Это уже года два как не проблема. В шапке про GIS 890 все уже давно написали -"ВНИМАНИЕ!

Для ресиверов GI-890 CRCI HD NEW приобретенные после августа 2009 года (новой ревизии с измененным железом v3.3) все софты на 890 которые 105.ХХ и раньше "убивают" ресивер. Будьте внимательны при обновлении ПО и не заливайте в обновленную модель старые софты! На самом деле, не все так печально, при заливке старых софтов ресивер просто перестанет грузиться, лечится прошивкой через СОМ-порт в BOOT MODE.
" Эти аппараты выходили тремя разными ревизиями, вы видимо заливаете старую прошивку на новый бут. Она никогда не запустится.

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 26
Зарегистрирован: 10.10.08
ссылка на сообщение  Отправлено: 09.02.12 19:15. Заголовок: ресиверу 3 года. Вче..


ресиверу 3 года. Вчера случилось несчастье.. При включении дисплей загорается какими-то красными полосками, но цифры-буквы на нем все равно видны.. Работает несколько секунд. Потом изображение резко тормозит и рес уходит в перезагруз!Что это может быть?

Спасибо: 0 
Профиль Цитата Ответить



Пост N: 27
Зарегистрирован: 10.10.08
ссылка на сообщение  Отправлено: 12.02.12 21:19. Заголовок: форум умер вместе с ..


форум умер вместе с голден интерстар в России (((

Спасибо: 0 
Профиль Цитата Ответить
Автор проги PVR890


Пост N: 134
Зарегистрирован: 01.03.06
ссылка на сообщение  Отправлено: 04.05.12 08:31. Заголовок: Всем доброго времени..


Всем доброго времени суток!
Все же, надеюсь, люди заходят сюда. Наверное, иногда и за помощью.
Поэтому хочу поделиться еще одной информацией по ремонту 890-го (железо - v1.4).
Симптомы - при включении:
- чаще всего появляется "BOOT", затем гаснет и тишина...
- иногда после "BOOT" загорается "LOADING..." и иногда гаснет, иногда нет, и снова тишина...
- иногда (редко) на дисплее остается ярко гореть один знак...
- иногда (очень редко) ресивер запускается.
Прошивка в BOOT-MODE загружается до конца, но сообщения об успешном завершении нет.
Вывод - ресивер работает не стабильно, скорей всего проблема в питании процессора или памяти.
Блок питания проверен - ОК.
При дальнейшей проверке выявлена пульсация на выходе стабилизатора (1,5V, 5А) AMS1505 амплитудой 0,2V, при этом на входе
амплитуда пульсации 2V, частота пульсации близка к 1Мгц. Стабилизатор расположен рядом с разъемом питания на основной плате.
В рекомендации производителя по использованию AMS1505 указано, что для предотвращения подобных явлений нужно использовать на выходе стабилизатора танталовые конденсаторы достаточной емкости параллельно с керамическим конденсатором.
Короче, проблема решилась включением на выходе AMS1505 алюминиевого электролитического конденсатора 3300мкФ/10В параллельно
с керамическим на 0,1мкФ. Пульсация полностью исчезла. Ресивер ожил.

Буду рад, если эта информация кому-нибудь пригодится. Удачи!

Спасибо: 0 
Профиль Цитата Ответить





Пост N: 385
Info: Vu+ Duo & Gi9895; GI9196;GI-S890 CRCI HD Excellence, 0,9 - 0.8_4.8_9_13_23.5_28.2_36 D-Link DIR 320
Зарегистрирован: 26.03.09
Откуда: Москва
ссылка на сообщение  Отправлено: 04.05.12 19:35. Заголовок: Спасибо, очень подро..


Спасибо, очень подробная информация, но если есть фото то была бы наиполнейшей!

Спасибо: 0 
Профиль Цитата Ответить
Always Single


Пост N: 806
Зарегистрирован: 02.01.08
Откуда: iceland
ссылка на сообщение  Отправлено: 05.05.12 01:14. Заголовок: Alex807 пишет: При ..


Alex807 пишет:

 цитата:
При дальнейшей проверке выявлена пульсация на выходе стабилизатора (1,5V, 5А) AMS1505 амплитудой 0,2V, при этом на входе амплитуда пульсации 2V, частота пульсации близка к 1Мгц.


Я, конечно, понимаю... фильтрация на выходе и всё такое, но с какого перепуга LDO линейные преобразователи вообще должны уметь сглаживать пульсации с такой офигенной амплитудой на входе? Она же составляет вообще примерно половину напряжения его питания.
Поэтому, установка ёмкости после него - всего лишь временная борьба со следствием, а вот откуда там взялась 1МГц 2В "помеха" - это как раз первостепенный вопрос. Решив его - не понадобится и ёмкости на выходе этого.

Посмотрел по своим фотографиям: это RG1, он из 2В с БП делает 1,25В для проца. Отсюда возникает резонный вопрос: а в самом ли деле БП исправен?

Спасибо: 0 
Профиль Цитата Ответить
Автор проги PVR890


Пост N: 135
Зарегистрирован: 01.03.06
ссылка на сообщение  Отправлено: 05.05.12 08:22. Заголовок: Так и думал, напишеш..


Так и думал, напишешь кратко - не так поймут.
Более подробно:
БП - ставил заведомо исправный (от своего 890-го) - все то же самое.
По остальным каналам питания - никакого криминала. А ведь все выходы БП кормятся из одного, пардон, корыта.
Да, и еще, что интересно - на разъеме БП эта пульсация имеет значительно меньшую амплитуду, чем на разъеме основной платы.
При подключении дополнительного провода, параллельно с проводником в шлейфе, меняется частота пульсации. Такой же эффект
дает подключение дополнительного электролита на вход AMS1505. Вот по этим признакам я и сделал вывод, что пульсацию генерирует
сам стабилизатор AMS1505, то есть имеем элементарный возбуд и на самом деле это не пульсация.
Согласен, что причина возникновения этого явления может быть разной (увеличение сопротивления по ВЧ конденсатора на выходе стабилизатора, повышение тока нагрузки, параметры AMS1505 изменились и т.д. и т.п.) и, возможно, решение задавить паразитную
генерацию вышеуказанным путем - временное. Если так случится - напишу.

Спасибо: 0 
Профиль Цитата Ответить
Ответов - 213 , стр: 1 2 3 4 5 6 7 8 9 10 11 All [только новые]
Ответ:
1 2 3 4 5 6 7 8 9
видео с youtube.com картинка из интернета картинка с компьютера ссылка файл с компьютера русская клавиатура транслитератор  цитата  кавычки оффтопик свернутый текст

показывать это сообщение только модераторам
не делать ссылки активными
Имя, пароль:      зарегистрироваться    
Тему читают:
- участник сейчас на форуме
- участник вне форума
Все даты в формате GMT  3 час. Хитов сегодня: 122
Права: смайлы да, картинки да, шрифты нет, голосования нет
аватары да, автозамена ссылок вкл, премодерация вкл, правка нет




free counters